Начиная с версии 8.0, в Mozilla Firefox произошли значительные изменения относительно разрешения/запрета на работу надстроек браузера.

В результате этих изменений может оказаться, что после установки новой версии Firefox использование надстроек, необходимых для работы ID-карты, по умолчанию запрещено. 
 
При аутентификации появляется сообщение об ошибке:
 
An error occurred during a connection to ...
SSL peer was unable to negotiate an acceptable set of security parameters.
(Error code: ssl error handshake failure alert / ssl_error_handshake_failure_alert).
 
Из-за отсутствия плагина данная ошибка обычно не возникает при подписывании.
 

NB! В 64-битной версии Mozilla Firefox не работает цифровое подписывание, так как в этой версии отсутствует поддержка плагинов NPAPI. Тем не менее в 64-битной версии работает аутентификация с ID-картой.

Чтобы ID-карта работала в Mozilla Firefox, необходимо разрешить работу определенной надстройки и расширения (plugin и extension).
 
Откройте настройки Mozilla Firefox и выберите "Дополнения"
 
 
 
В открывшемся окне сделайте следующее:
 
1. "Плагины" - убедитесь, что разрешена работа плагина, необходимого для цифрового подписывания:
 
Чтобы разрешить работу плагина, нажмите "Bсегда включать".
 
2. "Pасширения" - убедитесь, что разрешена работа плагина, необходимого для аутентификации личности:
 
Чтобы разрешить работу плагина, нажмите "Bключить".
 
Для подтверждения произведенных настроек перезагрузите браузер.

Hе помогло? Попробуйте эти инструкции.


ПОЛУЧИТЬ ПОМОЩЬ

Если Вы не нашли ответа на свой вопрос, свяжитесь с нашей командой.



  • Смотреть руководство
  • Оцените свой уровень владения компьютером, чтобы мы могли предложить Вам более качественные руководства

         

  • Проверка не удалось

Как мы можем улучшить эту cтатью?
Отправить Закрывать