Операционные системы, поддерживаемые различными версиями программного обеспечения ID-карты

Каждая версия программного обеспечения ID-карты имеет поддержку определенных операционных систем. Это означает, что программное обеспечение протестировано и гарантированно работает в этих операционных системах. Владелец программного обеспечения (Департамент государственной инфосистемы) и его разработчик (Сертификационный центр) совместно выбирают поддерживаемые операционные системы. Выбор зависит от количества пользователей операционной системы и периода поддержки, оказываемой ее разработчиком. 

Важно всегда использовать самую последнюю версию программного обеспечения ID-карты. На использование более старых версий разработчики могут наложить определенные ограничения.

 Легенда к таблице:

  • X - поддерживается соответствующей версией программного обеспечения
  • ** - не имеет официальной поддержки, но протестирована в ограниченном объеме и должна работать
  • S - имеются исходники (tarball), доступные для упаковщиков дистрибутивов Linux
  • ? - не решено, будет ли поддерживаться соответствующей версией программного обеспечения

Версия программного обеспечения

3.1 3.2 3.3 3.4 3.5 3.5 SP1 3.6 3.7.x 3.8.x

3.9
3.9.1

3.9.2

3.10
3.10.1
3.10.2
3.10.2

3.11.0 3.11.1

3.12
3.12.1
3.12.2
3.12.3
3.12.4

3.12.5

17.01

17.02

Bыпущено 29.10.10 19.01.11 09.02.11 09.05.11 10.11.11 03.04.12 27.06.12 22.01.13 10.12.13 01.07.14
08.10.14
14.01.15

14.01.15
05.03.15
06.04.15
15.04.15

13.08.15 09.09.2015

01.02.16
25.02.16
15.03.16
03.05.16
07.07.16

13.12.16

01.02.17

15.02.17

Windows 10                         X X XXX
Windows 8.1                 X X   X X X XXX
Windows 8               X X X   X  **  ** ******
Windows 7   X X X X X X X X X   X X X XXX
Win. Vista   X X X X X X X  **              
Windows XP   X X X X X X X X              
Windows Server 2008 R2             X X X X   X X X XXX
Windows Server 2012                   X   X X X XXX
Mac OS X 10.12                              XX
Mac OS X 10.11                           X XXX
Mac OS X 10.10                     X X X X XXX
Mac OS X 10.9                 X X X X X X X** 
Mac OS X 10.8               X X X X X X      
Mac OS X 10.7         X X X X X X X          
Mac OS X 10.6 X   X X X X X X                
Mac OS X 10.5 X   X X                        
Ubuntu 16.10                              XX
Ubuntu 16.04 LTS                             XXX
Ubuntu 15.10                             XX 
Ubuntu 15.04                         X X    
Ubuntu 14.10                       X        
Ubuntu 14.04 LTS                     X X X XXX
Ubuntu 13.10                 X X            
Ubuntu 13.04                                
Ubuntu 12.10                              
Ubuntu 12.04 LTS                          
Ubuntu 11.04                            
Ubuntu 10.10     X                        
Ubuntu 10.04 LTS                              
Fedora 18 ja uuemad                 S              
Fedora 17                              
Fedora 16                              
Fedora 15                             
Fedora 14                            
Fedora 13                            
openSuse 12.3 ja uuemad                  S              
openSuse 12.2                               
openSuse 12.1                              
openSuse 11.4                            
openSuse 11.3                             

  


ПОЛУЧИТЬ ПОМОЩЬ

Если Вы не нашли ответа на свой вопрос, свяжитесь с нашей командой.



  • Смотреть руководство
  • Оцените свой уровень владения компьютером, чтобы мы могли предложить Вам более качественные руководства

         

  • Проверка не удалось

Как мы можем улучшить эту cтатью?
Отправить Закрывать