Программное обеспечение ID-карты версии 3.10 или выше и использование вебсервера IIS 7.x

Если Ваша э-услуга работает на сервере IIS 7.x, и пользователь программного обеспечения ID-карты версии 3.10 и/или выше не может войти с ID-картой в э-услугу, причиной этому могут быть изменения, внесенные в версию 3.10 программного обеспечения ID-карты:

  • Изменены установочные пакеты для Windows и OS X. Сертификаты Сертификационного центра больше не устанавливаются в хранилище сертификатов, в ранее установленные сертификаты удаляются. Сертификаты Сертификационного центра распространяются через обновления операционной системы.

Чтобы аутентификация с ID-картой снова заработала в ветке реестра сервера Windows HKLM\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL создайте ключ SendTrustedIssuerList со значением 0, тип REG_DWORD.


ПОЛУЧИТЬ ПОМОЩЬ

Если Вы не нашли ответа на свой вопрос, свяжитесь с нашей командой.



  • Смотреть руководство
  • Оцените свой уровень владения компьютером, чтобы мы могли предложить Вам более качественные руководства

         

  • Проверка не удалось

Как мы можем улучшить эту cтатью?
Отправить Закрывать