Обновление сертификатов ID-карты (Digi-ID и Digi-ID э-Резидента) - часто задаваемые вопросы

Рекомендации перед обновлением сертификатов:
  • Загрузите программное обеспечение для ID-карты с веб-страницы installer.id.eeпользователи Mac OS  X из Apple App Store. Версия должна быть как минимум 3.12.2.
  • Расшифруйте и сохраните файлы, которые для вас зашифрованы (файлы с расширением .cdoc). После обновления они больше не будут открываться.
  • Убедитесь в том, что у вас есть какое-либо альтернативное удостоверение личности (mobiil-ID или digi-ID) на случай, если обновление пройдет неудачно.
  • Используйте нормальный быстрый интернет и не выполняйте одновременно каких-либо других действий в компьютере. 
  • Постоянно следите за тем, что спрашивает у вас система во время обновления, и не вытаскивайте карту из устройства для считывания карты во время обновления.  
  • Посмотрите видео о том, как проводить обновление, здесь: http://www.id.ee/?lang=ru&id=37696

Замечания на время обновления:

  • Откройте программу для управления ID-картой, вставьте карту в устройство для считывания и выполняйте инструкции, которые вы видите на экране. 
  • Во время обновления система несколько раз попросит вас ввести PIN-код 1. Если во время обновления вы увидите на экране новые PIN-коды,
    • обязательно запишите их, иначе вы не сможете завершить обновление. 
    • новые PIN-коды не отображаются при обновлении всех карт, внимательно прочитайте пункт 15.
  • Если обновление прервалось, перезагрузите компьютер (restart) и попробуйте начать сначала. 
  • Прерванное обновление можно продолжить в течение 10 дней.

Если обновление все же прошло неудачно, обратитесь в ближайший пункт обслуживания ДППО, где обслуживающий персонал завершит обновление. 

Часто задаваемые вопросы

1. При обновлении сертификатов ID-карты появляется сообщение об ошибке "SSL handshake failed". Что мне делать?
 
Решить данную проблему можно, обновив конфигурационный файл программного обеспечения ID-карты до версии 15. Для этого сделайте следующее:
  • Oткройте программу управления ID-картой;
  • Выберите 'Информация > Проверить обновления'
  • Появится сообщение "Вы используете последнюю версию программного обеспечения. Обновления программного обеспечения или конфигурации недоступны" 
После этого закройте программу управления ID-картой, снова откройте ее и попробуйте еще раз обновить сертификаты. Если ошибка повторится, свяжитесь с линией помощи ID-картыв по адресу abi at id dot ee. Приложите к письму файл диагностики, составленный программой управления ID-картой (см инструкцию).
 
2. Нужно ли мне обновить сертификаты ID-карты?
 
Откройте программу управления ID-картой (версии 3.12.2 или выше) и вставьте карту в считыватель. Если сертификаты требуют обновления, в программе Вы увидите сообщение на желтом фоне: “Сертификаты Вашей ID-карты необходимо обновить.”. См иллюстрацию ниже.
 

DigiDoc3 клиент появляется текстовое сообщение, выделенное красным, о необходимости обновить сертификаты.
 
ЕслиЕсли в левом нижнем углу программы управления ID-картой или DigiDoc3 клиент не указан номер версии (см иллюстрацию), это означает, что Ваше программное обеспечение устарело, и его необходимо обновить на странице https://installer.id.ee/ (Пользователи MAC OS  X могут обновиться через Apple AppStore). Версию программы управления ID-картой можно также проверить через меню „Информация“ (qesteidutil, версия 3.12.2.1206) . Смотрите также руководство о том, как открыть программу управления ID-картой.
 
3. Как обновить сертификаты?
 
Откройте программу управления ID-картой, вставьте карту в считыватель и следуйте инструкциям на экране. Версия программы управления ID-картой должна быть 3.12.2 или выше. Если в программе управления ID-картой не отображается номер версии, это означает, что Ваше программное обеспечение устарело, и его необходимо обновить на странице https://installer.id.ee/ (Пользователи MAC OS  X могут обновиться через Apple App Store). Смотрите также руководство о том, как открыть программу управления ID-картой.
 
4. Как определить, что сертификаты требуют обновления?
 
Если программа управления ID-картой не отображает сообщение о необходимости обновить сертификаты, значит сертификаты действительны. Вы также можете проверить действительность сертификатов, загрузив фотографию документа (используйте для этого код PIN1). Нажмите на "Загрузить фотографию".
 
5. Я обновил сертификаты ID-карты, но больше не могу войти в некоторые э-услуги.
 
Если после обновления сертификатов Вы смогли загрузить фотографию документа в программе управления ID-картой, попробуйте войти в портал eesti.ee. Если Вы смогли войти в eesti.ee, значит вероятнее всего в этих э-услугах не настроена поддержка нового сертификата (с более надежной криптографией). Проверьте, есть ли выбранные Вами э-услуге в списке э-услуг, которые должны работать с новой ID-картой. Если Вы по-прежнему не можете войти в э-услугу (включая eesti.ee), смотрите решение здесь (Электронный помощник).
 
NB! Если Вы используете операционную систему MAC OS X, и Вы обновили сертификаты ID-карты, следуйте этим инструкциям.

6. У меня не получилось обновить сертификаты. Что мне делать?
 
Если Вы не смогли обновить сертификаты, попробуйте еще раз. Закройте программу управления ID-картой и откройте снова. Если обновление все же не работает, обратитесь в бюро обслуживания Департамента полиции и погранохраны (ссылка), где Вашу карту обновят или при необходимости поменяют.
 
7. Я обновил сертификаты ID-карты и подписал документ. Получатель документа говорит, что у моей подписи статус “Неизвестно”
 
Получатель должен обновить свое программное обеспечение ID-карты. Пользователи Windows могут скачать последнюю версию программного обеспечения ID-карты на странице installer.id.ee , а пользователи Mac OSX - последнюю версию программы DigiDoc3 клиент в Apple App Store. Владельцы инфосистем найдут дополнительную информацию здесь. (ссылка)
 
8. У меня ID-карта сроком действия на 10 лет, и я не могу обновить сертификаты в программе управления ID-картой. Что мне делать?
 
Если Вы используете программное обеспечение ID-карты версии 3.11 или более раннюю версию, то при нажатии на кнопку "Обновить сертификаты" появится сообщение "Hеудачное обновление сертификата".
 
 
Если Ваша ID-карта сроком на 10 лет еще действует, но срок действия сертификатов истек, обратитесь в бюро обслуживания Департамента полиции и погранохраны. (ссылка)
 
9. Зачем мне обновлять сертификаты, если они еще действуют, и я могу их использовать для входа в э-услуги и для подписывания?
 
Чтобы обеспечить максимальную надежность при использовании ID-карты, Эстония переходит на более сильную криптографию (SHA2). С обновленными сертификатами Вы можете и дальше пользоваться надежными э-услугами. В течение года будут обновлены сертификаты всех эстонских ID-карт. В процессе обновления на документ переносятся новые сертификаты, цепочка которых основана на более надежном криптографическом алгоритме. Подробнее читайте здесь (ссылка)  
 
10. Мне нужно обновить сертификаты потому, что моя ID-карта больше не является надежной?
 
Ваша ID-карта по-прежнему надежна. Обновление сертификатов требуется из-за того, что Эстония переходит в этом году на более надежную криптографию (SHA2), чтобы продолжать обеспечивать надежность ID-карты и цифровых подписей. В современном цифровом пространстве изменения, связанные с безопасностью, происходят все быстрее, поэтому мы вынуждены выпускать соответствующие обновления все чаще.
 
11. Я нахожусь за границей, и у меня не получилось обновить сертификаты. Что мне делать?
 
Если Вы не смогли обновить сертификаты, отправьте письмо на адрес abi at id dot ee. В письме обязательно укажите Ваше имя, личный код, номер документа и контактный адрес электронной почты.
 
12.  На моем компьютере есть зашифрованные документы. Могу ли я расшифровать эти документы после обновления сертификатов?

Нет. Вы не сможете расшифровать документы, потому что при выдаче новых сертификатов генерируется новый тайный и открытый ключи. Файлы, зашифрованные прежним сертификатом, также невозможно расшифровать с новым документом (с ID-картой, карточкой вида на жительство, digi-ID или картой э-Резидента).

13. На странице eesti.ee появилось сообщение: “Ваши сертификаты необходимо обновить”.  Что мне делать?

Откройтепрограмму управления ID-картой, вставьте карту в считыватель и следуйте инструкциям на экране. Если появится сообщение об обновлении, нажмите на кнопку “Обновить” и следуйте инструкциям на экране. Версия программы управления ID-картой должна быть 3.12.2 или выше. Если в программе управления ID-картой не отображается номер версии, это означает, что Ваше программное обеспечение устарело, и его необходимо обновить на странице https://installer.id.ee/ (Пользователи MAC OS X могут обновиться через Apple App Store).

14. В процессе обновления я получил новые коды PIN1, PIN2 и PUK. Насколько безопасно отображение новых кодов на экране компьютера?

Новые коды сгенерированы и отображены только на Вашем компьютере и потому известны только Вам. При желании Вы можете изменить
PIN-коды в программе управления ID-картой. См инструкции здесь.

15. Мой(-я) супруг(-а) получил(-а) в процессе обновления новые PIN-коды, а я – нет.

Процедура обновления зависит от программного обеспечения на чипе
ID-карты. Для ID-карт, выданных в разное время, PIN-коды генерируются различным образом. Если в процессе обновления Вы не получили новые PIN-коды, для Вас действительны старые коды. 

 


ПОЛУЧИТЬ ПОМОЩЬ

Если Вы не нашли ответа на свой вопрос, свяжитесь с нашей командой.



  • Смотреть руководство
  • Оцените свой уровень владения компьютером, чтобы мы могли предложить Вам более качественные руководства

         

  • Проверка не удалось

Как мы можем улучшить эту cтатью?
Отправить Закрывать