Uudised

Firefox uuendas enda veebipluginate turvapoliitikat

16.03.2020

Firefox avalikustas eelmisel nädalal uue versiooni (ver 74), milles muudeti veebipluginate turvapoliitikat.

Muudatus mõjutab ID-kaardi tarkvaraga kaasa tulevaid veebipluginaid, mis on vajalikud e-teenustes ID-kaardiga autentimiseks ja digiallkirjastamiseks.

Selleks et autentimine ja digiallkirjastamine e-teenustes Firefoxi veebilehitsejaga õnnestuks, tuleb kasutada vähemalt ID-tarkvara versiooni 20.01. Pärast paigaldust tuleb kasutajal veebilehitseja taaskäivitada.

Muudatus puudutab neid kasutajaid, kes e-teenustes autendivad ja digiallkirjastavad ID-kaardiga ning kasutavad Firefoxi veebilehitsejat. Teistes veebilehitsejates saab ID-kaardiga autentida ja allkirjastada tavapäraselt.

Firefoxi muudatuse kohta loe täpsemalt siit.


KÜSI ABI

Kui sa ei leidnud oma küsimusele vastust, kirjuta meie meeskonnale.



  • Vaata juhendit
  • Hinda oma arvutikasutusoskust, et saaksime anda paremaid juhiseid

         

  • Kontroll ebaõnnestus

Kuidas saame artiklit parandada, et sellest rohkem abi oleks?
Saada Sulge