News

Smart card readers OmniKey 3021 and Gemalto CT30 do not work with macOS and Ubuntu 16.04

16.07.2018

We have recently discovered, that smart card readers OmniKey 3021 and Gemalto CT30 do not work with op. systems macOS and Ubuntu 16.04.

The issue is with CCID drivers and Ubuntu 18.04 is not affected, because it's using another CCID driver.

The name and the model of the card reader can be usually found from the sticker, which is on the back of the reader. It can also be found from ID-card utility, if you click on 'Diagnostics'.

We are looking for a possible solution. Meantime we do advise to use some other card reader or alternative options such as mobile-ID or Smart-ID.


ASK FOR HELP

If you didn't find an answer to your question, send it to our team.



  • See instructions
  • Please estimate your ability to use the computer, so that we can provide you with the best guidance

         

  • Verification failed

How can we improve the article and be more helpful?
Send Close