Uudised

Vananenud operatsioonisüsteemid võivad ID-kaardi lukustada

07.11.2017

ID-kaardi uuendamise tagasiside näitab, et osa inimestest kasutavad iganenud operatsioonisüsteeme, kus puuduvad vajalikud turvapaigad ning mis ei pruugi toetada uuendatud sertifikaatidega ID-kaarti. Halvemal juhul võib vananenud operatsioonisüsteemide kasutamine kaardi lukustada.

„Aktiivne arvutikasutaja peaks ajakohastama oma arvuti operatsioonisüsteemi (Windows, Apple OSX, Linux) regulaarselt ning jälgima ka seda, mida tootja ise soovitab. Tehnika areneb pidevalt, mistõttu tuleb ka oma seadmeid ajakohastada, et need vastaksid nii turvanõuetele kui ka toimiksid koos teiste seadmete ja süsteemidega nagu näiteks ID-kaart,“ selgitas Riigi Infosüsteemi Ameti eID ekspert-nõunik Mark Erlich.

Tänaseks on ID-kaardi uuendanud üle 166 000 inimese. Suuremal osal ei ole kaardi kasutamisel tõrkeid tekkinud, ent üksikutel on jäänud enda kasutuses olev arvuti ajakohastamata ning vananenud operatsioonisüsteemid on takistanud ID-kaardi kasutamist või on kaardi lukustanud. Selliseid lukustatud kaarte on teadaolevalt 30 ringis. Kaardi taasavamiseks tuleb pöörduda lähimasse Politsei- ja Piirivalveameti teenindusse.

Teeninduste lahtioleku ajad leiate: https://www.politsei.ee/et/uudised/uudis.dot?id=799931

 

Riigi Infosüsteemi Amet


KÜSI ABI

Kui sa ei leidnud oma küsimusele vastust, kirjuta meie meeskonnale.



  • Vaata juhendit
  • Hinda oma arvutikasutusoskust, et saaksime anda paremaid juhiseid

         

  • Kontroll ebaõnnestus

Kuidas saame artiklit parandada, et sellest rohkem abi oleks?
Saada Sulge