ID-tarkvara teadaolevad puudused

Allpool on toodud teadaolevad puudused, mis esinevad Open-EID tarkvara viimases versioonis:

  • Office 365 Online Protection ründevara filter blokeerib .bdoc failid kui pahavara
  • Läti tarkvara v3.0 ei valideeri DigiDoc loodud .edoc faili - Windows, OS X, Linux
  • OS X 10.13 ei tööta DigiDoc3 klient süsteemse proxy’ga
  • Aegunud TSL ja katkenud võrguühenduse korral jääb TSL laadimise aken lõputult jooksma.
  • Ubuntu’s ei saa võrgukettalt drag'n'drop abil konteinerisse faile lisada
  • TeRa rakenduses kuvatakse Windowsi puhul kolme järjestikuse vale PIN1 korral, lukus isikutuvastuvastuse sertifikaadi kohta “kehtiv ja kasutatav”.
  • Kui kasutaja valib TeRA rakenduse seadetest tembeldamiseks ainult BDOC 1.0 failid, siis tembeldamise käigus kuvatakse teade, et otsitakse DDOC-faile, kuigi tembeldatakse BDOC 1.0 faile.
  • TeRa rakendus ei arvesta kasutaja eelnevalt tehtud keelevalikut.
  • Krüpteerimisel viimati lisatud adressaatidest mitu valides lisatakse ainult üks adressaat.
  • Ümbrikust faili salvestamisel ei küsita sihtkohta ega failinime.
  • Mitme DigiDoc4 kliendi akna avamisel minnes Minu eID vaatesse kuvatakse infot vaid esimesena avatud DigiDoc4 kliendi aknas.
  • CTK tokend ei käitu ootuspäraselt vale PIN sisestamisel ning PIN lukustumisel. (MacOS)
  • Ubuntu's puudub faililaiendi või ikooni seos eID tarkvaraga .adoc failidel.
  • PinPad kaardilugeja ei anna veateadet vale koodi sisestamisel;
  • PinPad kaardilugejaga PIN-koodiga eksimisel tuleb toimingut alustada uuesti.
  • QT-teegi vea tõttu DigiDoc3 klient ja ID-kaardi haldusvahend lõpetavad töötamise, kui arvutis on videokaart, mis on väljatoodud siin artiklis. Lahenduseks eemalda eID tarkvara oma arvutist ja seejärel paigalda 32bit rakendustega versioon siit.
  • Windows 2008 R2 serveritarkvara kasutamisel ei õnnestu e-teenustes digitaalne allkirjastamine;
  • Linux tarkvarauuendus eemaldab vanad rakendused, kuid kasutajatel on võimalik need soovi korral käsitsi (uuesti) peale panna.
  • Uued ECC sertifikaatidega ID-kaardid töötavad macOS opsüsteemis järgmiste veebilehitsejatega: macOS 10.13.4 Safari, Chrome ja Firefox, macOS 10.12 Chrome ja Firefox, Mac OS X 10.11 on toetatud ainult Firefox. 
  • Leedu allkirjade verifitseerimine võib ebaõnnestuda ("allkirja staatus teadmata"). 

KÜSI ABI

Kui sa ei leidnud oma küsimusele vastust, kirjuta meie meeskonnale.



  • Vaata juhendit
  • Hinda oma arvutikasutusoskust, et saaksime anda paremaid juhiseid

         

  • Kontroll ebaõnnestus

Kuidas saame artiklit parandada, et sellest rohkem abi oleks?
Saada Sulge