Известные проблемы программного обеспечения ID-карты

Известные проблемы:

  • TSL обновляется, хотя отключена проверка обновлений – Windows, OS X, Linux
  • Латвийское программное обеспечение v3.0 не валидирует .edoc файл созданный DigiDoc - Windows, OS X, Linux
  • OS X 10.13 не работает с системным proxy Digidoc3 клиента.
  • В Ubuntu невозможно с сетевого диска добавить файлы в контейнер при помощи drag'n'drop.
  • „Временной интервал„ считывателей карт PinPad при вводе кода не показывает предупреждение.
  • Не работает подписание в Internet Explorer с операционной Windows 2008 R2.
  • После обновления сертификатов у пользователей Mac OSX возникает проблема с использованием электронных услуг с ID-картой в веб-браузерах Safari и Google Chrome, потому что не поддерживают новый принятый в использование алгоритм крипта (эллиптические кривые). Новое решение для пользователей Mac создаётся, но ждёт создание технического решения со стороны Google и Apple.
  • В Ubuntu отсутствует связь расширения файла или иконки с программным обеспечением eID у файлов .edoc ja .adoc.
  • При ошибке с PIN-кодом в случае считывателей PinPad, действия приходится начинать сначала.
  • В выписке диагностики отсутствует информация о расширении при подписании с Internet Explorer.
    • Из-за ошибки библиотеки QT DigiDoc3 клиент и программа управления ID-картой прекращают работать, если на компьютере установлена одна из видеокарт, перечисленных на этой странице. В качестве решения установите 32-битную версию отсюда.

Исправлено 17.12 (выпущена 21.12.2017): 

  • После обновления сертификатов возможно использовать криптирование. Возможность криптировать с обновлённой картой появится в начале нового года. Исправлено DigiDoc3 3.13.5
  • Приложение TeRa не поддерживает сертификаты с новыми эллиптическими кривыми и приложение прекращает работу.
  • Не удаётся вход домена Windows, отображается отказ – сертификат не найден.
  • Верификация подписей в Литве может не работать («статус подписи неизвестен»).
  • У веб-компонентов Mac OS X отсутствует поддержка сертификатов RSA (то есть те сертификаты ID-карт, которые были выданы до 26 октября 2017).

ПОЛУЧИТЬ ПОМОЩЬ

Если Вы не нашли ответа на свой вопрос, свяжитесь с нашей командой.



  • Смотреть руководство
  • Оцените свой уровень владения компьютером, чтобы мы могли предложить Вам более качественные руководства

         

  • Проверка не удалось

Как мы можем улучшить эту cтатью?
Отправить Закрывать