Safari kasutamisel ei õnnestu e-teenustes digitaalne allkirjastamine

Põhjus, miks e-teenustes allkirjastamine ei õnnestu seisneb enamasti selles, et allkirjastamiseks vajamineva plugina kasutus on keelatud.

Safari 12.0 versioonis:

Põhjus, miks alates Safari versioonist 12.0 tuleb uued laiendid paigaldada on Apple 17. septembril avalikustatud Safari uues versioonis, milles ei ole enam NPAPI pluginate tuge. Seetõttu ei saa operatsioonisüsteemi macOS versioonide 10.12.6 ja 10.13.6 puhul uues Safaris digiallkirja anda.

Uues Safari versioonis tuleb allkirjastamiseks paigaldada veebis autentimise ja allkirjastamise komponendid, mis on saadaval siin.

Paigalduse lõpus tuleb ette Safari Extensionite aken, kus tuleb linnuke panna nagu pildil näidatud. Automaatselt antud linnukest pandud ei ole.

Linnukest on võimalik ka hiljem panna, valides Safarist Extensions:

 
Kui Safari on uuesti käivitatud, peaks allkirjastamine töötama.
 

Vanematel Safari versioonidel asub plugin asukohas 'Preferences > Websites', kus tuleks teha nii, nagu järgmisel pildil näidatud:

Nüüd võiks allkirjastamine õnnestuda.

Murede jätkumisel teavita sellest ID-kaardi abiliini meeskonda helistades numbrile  (+372) 666 8888.

NB! Kui sinu eID kaart on välja antud / oled sertifikaate uuendanud pärast 26. oktoobrit 2017, siis on kaardil ECC sertifikaadid. Uued ECC sertifikaatidega ID-kaardid töötavad macOS opsüsteemis järgmiste veebilehitsejatega: macOS 10.13.4 Safari, Chrome ja Firefox, macOS 10.12 Chrome ja Firefox, Mac OS X 10.11 on toetatud ainult Firefox. 


KÜSI ABI

Kui sa ei leidnud oma küsimusele vastust, kirjuta meie meeskonnale.



  • Vaata juhendit
  • Hinda oma arvutikasutusoskust, et saaksime anda paremaid juhiseid

         

  • Kontroll ebaõnnestus

Kuidas saame artiklit parandada, et sellest rohkem abi oleks?
Saada Sulge