Uudised

E-teenuste pakkujad - uuendage tõrketeateid!

21.02.2014

ID-kaardi elektroonilisel kasutamisel võib esineda tõrkeid, mis on seotud veebilehitseja seadistusega kasutaja arvutis. Probleemi kiiremaks lahendamiseks soovitame e-teenustel täpsutada kasutajale kuvatavaid veateateid.

Viimastel kuudel on kõik veebilehitsejad oluliselt turvanõudeid tõstnud. Nii Mozilla Firefox, Google Chrome, Internet Explorer kui ka Safari nõuavad ID-kaardiga allkirjastamisel, teatud veebilehitsejad ka autentimisel, käsitsi lisamoodulite seadistamist.

Täpsemat infot veebilehitsejates esinevate teadete ja võimalike lahenduste kohta leiab id.ee artiklist

Kuna veebilehitsejate turvanõuded leebemaks ei muutu, soovitame täpsustada kõikides e-teenustes kuvatavaid teateid ja/või täiendada infot ID-kaardi kasutamisel tekkivate tõrgete kohta oma e-teenuste kasutamise juhistes.


KÜSI ABI

Kui sa ei leidnud oma küsimusele vastust, kirjuta meie meeskonnale.



  • Vaata juhendit
  • Hinda oma arvutikasutusoskust, et saaksime anda paremaid juhiseid

         

  • Kontroll ebaõnnestus

Kuidas saame artiklit parandada, et sellest rohkem abi oleks?
Saada Sulge