Uudised

Uue kiibirakendusega ID-kaartide kasutamiseks tuleb uuendada ID-kaardi tarkvara

30.10.2014

Uue kiibirakendusega ID-kaartide kasutamiseks on vajalik alla laadida värskeim ID-kaardi tarkvara. Politsei- ja Piirivalveamet võttis oktoobris ID-kaartidel kasutusele uue kiibirakenduse. Uute kaartide elektrooniliseks kasutamiseks on vajalik ID-kaardi tarkvara versioon 3.8 või uuem.

Politsei- ja Piirivalveamet palub uute kaartide omanikel veateate ilmnemisel kontrollida arvutis oleva ID-tarkvara versiooni avades rakenduse ID-kaardi haldusvahend -> Diagnostika ning vajadusel laadida alla uus ID-kaardi tarkvara veebiaadressilt www.id.ee. Tõrgete korral pöörduda ID-abiliini numbrile 1777 või (+372) 677 3377 või e-posti teel abi@id.ee. 

Allikas Politsei- ja Piirivalveamet


KÜSI ABI

Kui sa ei leidnud oma küsimusele vastust, kirjuta meie meeskonnale.



  • Vaata juhendit
  • Hinda oma arvutikasutusoskust, et saaksime anda paremaid juhiseid

         

  • Kontroll ebaõnnestus

Kuidas saame artiklit parandada, et sellest rohkem abi oleks?
Saada Sulge