Для использования ID-карт с новым чиповым приложением нужно обновить программное обеспечение ID-карты

30.10.2014

Для использования ID-карт с новым чиповым приложением нужно загрузить последнюю версию программного обеспечения ID-карты. С октября Департамент полиции и погранохраны использует новое чиповое приложение. Чтобы пользоваться электронными возможностями ID-карты, нужно загрузить программное обеспечение ID-карты версии 3.8 или выше.

Департамент полиции и погранохраны рекомендует владельцам новой ID-карты проверить версию своего программного обеспечения ID-карты через программу управления ID-картой (в разделе "Диагностика") и при необходимости загрузить новую версию на сайте www.id.ee. В случае проблем с картой обращайтесь на линию помощи ID-карты - на номер 1777 или (+372) 677 3377 или на адрес электронной почтыe abi@id.ee. 

Источник Департамент полиции и погранохраны


ПОЛУЧИТЬ ПОМОЩЬ

Если Вы не нашли ответа на свой вопрос, свяжитесь с нашей командой.



  • Смотреть руководство
  • Оцените свой уровень владения компьютером, чтобы мы могли предложить Вам более качественные руководства

         

  • Проверка не удалось

Как мы можем улучшить эту cтатью?
Отправить Закрывать