Tarkvara paigaldamisel kuvatakse viga "ID Updater package is required"

Kui näed Windows op. süsteemi kasutamisel eID tarkvara paigaldamisel viga "ID Updater package is required" (vt pilti)...:

... siis tegemist on eID tarkvara veaga. Võimaliku lahendusena proovi järgmist:

  • lae alla ja paigalda nõutud ID Updater siit;
  • proovi veel kord ID-tarkvara installeerida, võiks õnnestuda.
  • kui näed endiselt sama viga, siis nähtavasti on sinu arvutis 64bit tarkvara. Lahenduse osas proovi ID Updater 'it ka siit allalaadida, paigaldada ning pärast seda veel kord uuesti tarkvara installeerida.

Vea kordumisel:

  • ava Start menüü, kuhu kirjuta Run ning vajuta Enter;
  • avanenud aknasse kirjuta %temp% ning vajuta Enter;
    • akna paremasse serva kirjuta eID ning leia kõik eID_software* (vt pilti) nimelised logifailid selle päeva seisuga, kui tarkvara paigaldus ebaõnnestus ning salvesta need nt töölauale; 

Saada töölauale salvestatud logifailid aadressile abi at id dot ee ning oota edasisi juhtnööre.


KÜSI ABI

Kui sa ei leidnud oma küsimusele vastust, kirjuta meie meeskonnale.



  • Vaata juhendit
  • Hinda oma arvutikasutusoskust, et saaksime anda paremaid juhiseid

         

  • Kontroll ebaõnnestus

Kuidas saame artiklit parandada, et sellest rohkem abi oleks?
Saada Sulge