При установке программного обеспечения появляется ошибка «ID Updater package is required»

Если при установке программного обеспечения eID, используя операционную систему Windows, увидите ошибку «ID Updater package is required» (смотри картинку) ...:
 

... то это связано с ошибкой программного обеспечения eID. Для решения проблемы можно попробовать сделать следующее:
  • Скачайте и установите требуемый ID Updater отсюда;
  • Попробуйте ещё раз установить программное обеспечение ID-карты. Удаётся? 
  • Если вы все еще видите ошибку, загрузите и установите это. После этого попробуйте снова установить программное обеспечение. Удаётся?

Если ошибка повторилась:
  • Откройте меню Start , где следует написать  Run и нажмите Enter;
  • В открывшемся окне напишите %temp% и нажмите Enter;
  • На правом краю окна напишите eIDи найдите все логфайлы eID_software* (см. картинку) этого дня, если установка программного обеспечения не удалась, тогда запишите их, например, на рабочем столе.
  • перешлите на рабочем столе прежде записанные логфайлы на адрес abi@id.ee и ждите дальнейших руководств.

ПОЛУЧИТЬ ПОМОЩЬ

Если Вы не нашли ответа на свой вопрос, свяжитесь с нашей командой.



  • Смотреть руководство
  • Оцените свой уровень владения компьютером, чтобы мы могли предложить Вам более качественные руководства

         

  • Проверка не удалось

Как мы можем улучшить эту cтатью?
Отправить Закрывать