Uues Safari versioonis 12.1.2 ei saa ID-kaardiga autentida operatsioonisüsteemiga macOS 10.13

Operatsioonisüsteemi macOS 10.13 kasutajad ei saa veebilehitseja Safari versioonis 12.1.2 ID-kaardiga autentida.

ID-kaardiga autentimisel kuvatakse allpool toodud veateade:

Võimaluse korral soovitame uuendada operatsioonisüsteemi macOS 10.14 peale, kus antud probleemi ei esine.

Loe lähemalt, kuidas võtta kasutusele macOS 10.14 ning millised on nõuded arvutile: https://www.apple.com/ee/macos/how-to-upgrade/.

Kui macOS 10.14 paigaldamine ei ole võimalik, siis soovitame autentimiseks kasutada veebilehitsejaid Google Chrome ja Firefox või mobiil-ID teenust.


KÜSI ABI

Kui sa ei leidnud oma küsimusele vastust, kirjuta meie meeskonnale.



  • Vaata juhendit
  • Hinda oma arvutikasutusoskust, et saaksime anda paremaid juhiseid

         

  • Kontroll ebaõnnestus

Kuidas saame artiklit parandada, et sellest rohkem abi oleks?
Saada Sulge