The new Safari version 12.1.2 does not support ID-card authentication with the macOS 10.13 operating system

 Users of the macOS 10.13 operating system cannot use ID-card authentication in Safari version 12.1.2.

If you try to authenticate with an ID-card, the system will display the following error message:

We advise you to update your operating system to macOS 10.14, which does not have this problem.

Read more on employing the macOS 10.14 system and the requirements for your computer at https://www.apple.com/ee/macos/how-to-upgrade/.

 

If installing macOS 10.14 is not possible, we advise you to use Google Chrome, Firefox, or the Mobile-ID service for authentication.


ASK FOR HELP

If you didn't find an answer to your question, send it to our team.



  • See instructions
  • Please estimate your ability to use the computer, so that we can provide you with the best guidance

         

  • Verification failed

How can we improve the article and be more helpful?
Send Close