ID-tarkvara versioonis 19.7 lisati OpenSC-sse Idemia kaardi tugi kõikidele operatsioonisüsteemidele

Anname teada, et tulevastes reliisides on plaanis eemaldada AWP (Idemia minidriver) Linuxi op.süsteemist. Juhul, kui teil on ID-kaardiga suhtlemiseks ehitatud rakendused AWP peale, siis pikemaajalisemaks töötamiseks soovitamine minna üle OpenSC lahendusele.

Nüüd on kõikide põlvkondade ID-kaartide lahendused lisatud avatud lähtekoodiga vabavaralise komponendi OpenSC githubi masterisse: https://github.com/OpenSC/OpenSC ning loodetavasti jõuavad ka uue põlvkonna ID-kaardi (ID-kaardid, mis on väljastatud alates 03.09.2018) vajalikud muudatused järgmisesse uude OpenSC reliisi (versiooni 0.20.0).

AWP pakk on veel mõnda aega eraldi kättesaadav veebilehelt  https://installer.id.ee/media/ubuntu/


KÜSI ABI

Kui sa ei leidnud oma küsimusele vastust, kirjuta meie meeskonnale.



  • Vaata juhendit
  • Hinda oma arvutikasutusoskust, et saaksime anda paremaid juhiseid

         

  • Kontroll ebaõnnestus

Kuidas saame artiklit parandada, et sellest rohkem abi oleks?
Saada Sulge