Обновление Ubuntu 18.04 LTS -> 20.04.1 LTS не обновляет предустановленное программное обеспечение ID-карты

При обновлении операционной системы Ubuntu программное обеспечение ID-карты больше не может быть обновлено. Это связано с тем, что обновления Ubuntu не обновляют стороннее программное обеспечение. Следующие решения помогут, если возникнет вышеуказанная ситуация. Решение 1 Шаг…

Настройки компьютера позволяют устанавливать из Store только подтвержденные приложения

Изменение настроек компьютера для разрешения уведомления об ошибке «Настройки Вашего компьютера позволяют устанавливать из Store только подтвержденные приложения».

Ошибка: Could not open HKEY_CURRENT_USERSoftware MicrosoftInternet ExplorerApproved Extensions

В случае, если каталог расширений (Approved Extensions) используется какой-либо другой программой в дополнение к ПО для ID-карт, установка последнего может закончиться ошибкой: Could not open HKEY_CURRENT_USER

Ошибки „Insert Smart Card“ и „No Certificates Available“ при аутентификации или подписании, DigiDoc4 уведомляет о том, что «Не найдено ни одной ИД-карты»

В случае, если при аутентификации или подписании видите ошибку „Insert Smart Card“, „No Certificates Available“ или DigiDoc4 выдает уведомление об ошибке «Не найдено ни одной карты», можете разрешить ситуацию с помощью данной инструкции.

DigiDoc4 клиент выдает ошибку при запуске «The program can’t start because api-ms-win-crt-runtime-l1-1-0.dll is missing from your computer»

Что это означает и что делать, если вы запускаете DigiDoc4 клиент со следующим сообщением об ошибке: „The program can’t start because api-ms-win-crt-runtime-l1-1-0.dll is missing from your Computer.»

При использовании Mobiil-ID возникли неполадки

Использование Mobiil-ID довольно легко и удобно, просто следуйте инструкциям на экране. Если у вас возникла проблема при использовании Mobiil-ID, вы можете найти ее решение в этих инструкциях. Наиболее частые сообщения об ошибках: Инструкции по использованию…