Uudised

Firefox 57 vajab täiendavaid seadistusi ID-kaardiga kasutamisel

14.11.2017

Alates Firefoxi versioonist 57 on muutunud ID-kaardi kasutamiseks e-teenustes vajaliku mooduli seadistamine. Vajalik on manuaalne seadistamine.

Juhised seadistamiseks leiab järgnevatelt linkidelt

Riigi Infosüsteemi Amet tegeleb tekkinud olukorrale lahenduse leidmisega ning eeldatavalt järgmises või hiljemalt ülejärgmises Firefoxi versioonis (ehk ver. 58 või ver. 59) peaks lahendus tulema.

Alternatiivina soovitatakse Windowsil kasutada teisi veebilehitsejaid. MacOS kasutajatel kahjuks peale turvariskiga ID-kaardi uuendamist on toetatud vaid Firefox veebilehitseja. Linux Ubuntu kasutajad saavad alternatiivina kasutada Chrome 64bit versiooni.


KÜSI ABI

Kui sa ei leidnud oma küsimusele vastust, kirjuta meie meeskonnale.



  • Vaata juhendit
  • Hinda oma arvutikasutusoskust, et saaksime anda paremaid juhiseid

         

  • Kontroll ebaõnnestus

Kuidas saame artiklit parandada, et sellest rohkem abi oleks?
Saada Sulge